Это запуска ошибки в модерации?

Это запуска (в целом) модерируется?

  • мозговой штурм
  • задать Убунту
  • в Ubuntu ответы

насчет Убунту ошибки?

+20
Felseth 31 авг. 2019 г., 15:29:26
21 ответов

Я скачал 12.10 день после того, как он был выпущен. Он немного сыроват в моей системе - показывает ошибки, такие как проблемы произошли часто. Разработчики, вероятно, исправили большинство проблем сейчас. Так что я был интересно, если я должен был скачать свежую копию дистрибутива с ubuntu.com будет раздача все патчи баг и комплексного обновления? Или я должен снова запустить Update для установки патчей отдельно?

+963
Davequa 03 февр. '09 в 4:24

Это то, что я получил от терминала, похоже, он может видеть телефон как USB-устройство просто отлично, но не отображается в программе fdisk , поэтому я не могу подключить его. Он automounts просто отлично в моем VMware для Windows. И интернет-модем нормально работает, а под Linux (не пробовал под Windows).

Вот команду lsusb:

Устройство автобусных 001 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
Устройство автобусных 002 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
Устройство автобуса 003 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
Устройство автобусных 004 001: с ID 1d6b:0003 основа для Linux 3.0 корневой концентратор
Устройство автобусных 001 002: код 8087:0024 интегрированный курс корпорация Intel соответствия ступицы
Устройство автобусных 002 002: код 8087:0024 интегрированный курс корпорация Intel соответствия ступицы
Устройство автобусных 002 019: ИД 04d9:1135 Holtek полупроводник, Inc. 
Устройство автобусных 001 003: ИД 05ca:18c0 компании Ricoh Co., в ООО 
Устройство автобусных 001 004: ИД 0489:e00f Фоксконн / Хон Хай Фоксконн T77H114 BCM2070 [один-чип Bluetooth 2.1 + EDR и адаптер]
Устройство автобуса 003 010: ИД 04e8:6860 Samsung Электроника Co., ООО 
Устройство автобусных 002 012: ИД 046d:Logitech с c315, Инк. Классический Новый Сенсорный Клавиатура

А вот судо и fdisk -л:

Диск как /dev/ПДД: 500.1 ГБ, 500107862016 байт
255 головок, 63 секторов/треков, 60801 цилиндров, всего 976773168 секторов
Единиц = секторах 1 * 512 = 512 байт
Размер сектора (логического/физического): 512 байт / 512 байт
Ввода/вывода размеры (минимальные/оптимальные): 512 байт / 512 байт
Идентификатор диска: 0x0001ff06

Загрузочное Устройство Начало Конец Блоки ID Система
на /dev/sda1, поскольку 2048 681845797 340921875 7 ОПО/файловой системы NTFS/exFAT, которая
на /dev/sda2 * 681846784 845686783 81920000 83 Линукс
на /dev/sda3 в качестве 845686784 968566783 61440000 7 ОПО/файловой системы NTFS/exFAT, которая
на /dev/sda4 в 968568830 972475081 1953126 5 Расширенная
на /dev/sda5, поэтому 968568832 972475081 1953125 82 подкачки Линукс / Солярис

Диск /Дев/маппер/cryptswap1: 2000 МБ, 2000000000 байт
255 головок, 63 секторов/дорожку, 243 цилиндров, общая 3906250 секторов
Единиц = секторах 1 * 512 = 512 байт
Размер сектора (логического/физического): 512 байт / 512 байт
Ввода/вывода размеры (минимальные/оптимальные): 512 байт / 512 байт
Идентификатор диска: 0xbe4c2ec7

Диск /Дев/маппер/cryptswap1 не содержит действительной таблицы разделов 
+863
azium 31 окт. 2010 г., 2:27:24

Это не рекомендуется, что вы использовать Wine для установки драйверов для любого оборудования, так как они не были надлежащим образом интегрированы в Ubuntu.

Однако здесь шаг за шагом руководство, чтобы получить водители, работающие (если вы находитесь на 64-битной системе):

Сначала отсоедините принтер.

Откройте терминал и скопируйте и вставьте следующие команды

суда apt-получить удалить брата-ЛНР-драйверы-лазера брат-чашки-фантик-лазера

(удаляет любые существующие драйверы, которые могут вызвать конфликт)

судо apt-получить установку --переустановить чашки хсг lib32stdc++6

(повторная зависимостей)

судо команды mkdir -р в /var/катушка/ЛПД/
судо команды mkdir -Р /usr/доли/чашки/модель/

(сделать каталоги для водителей)

команды mkdir -Р ~/загрузки/брата/
команда CD ~/загрузки/брата/

(сделать место загрузки)

с wget http://pub.brother.com/pub/com/bsc/linux/dlf/brdcp7030lpr-2.0.2-1.i386.deb
с wget http://pub.brother.com/pub/com/bsc/linux/dlf/cupswrapperDCP7030-2.0.2-1.i386.deb

(скачать драйверы)

судо dpkg по -мне-силы-архитектура brdcp7030lpr-2.0.2-1.для i386.деб
судо dpkg по -мне-силы-архитектура cupswrapperDCP7030-2.0.2-1.для i386.деб

(установка и настройка пакетов драйверов)

судо в каталоге /usr/lib в/чашек/фильтр/brlpdwrapper* каталог /usr/lib64/чашки/фильтр/

(ссылка файлы драйвера)

подключите принтер сейчас и продолжить процесс установки 'настройки системы' -> 'принтеры'

Для включения сканирования:

судо apt-получить установку --переустановить вменяемый пакет Примечание Примечание-общие

Скачать драйверы сканера от брата главной страницы (64-бит): http://www.brother.com/cgi-bin/agreement/agreement.cgi?dlfile=http://www.brother.com/pub/bsc/linux/dlf/brscan3-0.2.11-4.amd64.deb&lang=English_gpl

(32-разрядная) http://www.brother.com/cgi-bin/agreement/agreement.cgi?dlfile=http://www.brother.com/pub/bsc/linux/dlf/brscan3-0.2.11-4.i386.deb&lang=English_gpl

подключите и включите ваш сканер откройте терминал и введите

судо dpkg по -мне-силы-все ~/загрузки/brscan3-0.2.11-4.для amd64.деб

(для 64-разрядной)

судо dpkg по -мне-силы-все ~/загрузки/brscan3-0.2.11-4.для i386.деб

(для 32-разрядной системы)

проверить, если он установлен правильно

с dpkg -л | брат грэп 

вывод должен выглядеть примерно так:

второй brdcp7030lpr:для i386 2.0.2-1 брата DCP-7030 драйвер ЛНР 
второй cupswrapperdcp7030:для i386 2.0.2-1 брат DCP7030 чашки водитель фантик 

Наконец, тип

судо команду gedit /lib в/в udev/правила.Д/40-libsane.правила

и в следующий текст прямо перед этой строкой (далеко внизу)

'# Следующее правило позволит отключить USB autosuspend для устройства'

Текст:

# Брат сканеры
У attrs{idVendor}=="04f9", ОКР{libsane_matched}="да"

Перезагрузить компьютер и все должно работать.

+843
ryapisova 13 сент. 2012 г., 23:10:10

По крайней мере на Ubuntu 12.10, сейчас сумасшедший просто.

команду sudo a2ensite по умолчанию-протокол SSL && команду sudo a2enmod SSL и& судо служба apache2 перезагрузка

Вот и все.

Попробуйте это:

  • http:// локальный
  • протокол HTTPS:// имя localhost (я не могу связать эти из-за ограничений.)
  • Попробуйте также с пользовательский домен (точка ничего на 127.0.0.1, как https://example.com, через /etc/хосты)

Команда выплевывает файл README, но это не действительно необходимо.

Примечание: это должна быть поучительная сообщение от браузера при доступе, так как это самоподписанный сертификат.

ЗЫ: при этом предполагается, что нормальное и свежее-достаточно установить светильник стек через tasksel для установки светильника-сервер

+831
lis 27 февр. 2010 г., 10:52:16

Как добавить сохраненные линии deadbeef.настольные файл ? Потому что это мой любимый музыкальный плеер ;)

+782
Carrotislander 16 мая 2019 г., 6:19:48

Как установить видеоплеер по умолчанию 12.04 (и другие по умолчанию приложения) Я стараюсь настроек системы поиска, но не могу найти. (((

+772
Mafuj Shikder 5 сент. 2017 г., 14:03:48

Основной способ для прохождения зависимостей кусок программного обеспечения, которое вы пытаетесь построить из источника выглядит следующим образом:

  1. Пытаюсь скомпилировать код, пока он не жалуется, то посмотрите на сообщение об ошибке и попытаться выяснить, что недостающий пакет можно назвать

  2. Используйте команду АПТ-кэш выдаче <строка> , чтобы помочь вам найти пакеты, которые вам нужны - чем короче <строка>, тем лучше шансы найти соответствующий пакет названий/описаний

  3. Пакеты вам нужно установить почти всегда по имени Либ...-Дэв в Ubuntu/Debian с; установить соответствующий пакет, перечисленных АПТ-кэша , используя команду sudo apt-получить установку <имя-пакета> и вернитесь к шагу 1

Так, например, если вы ищете "libpanelapplet" пакет, работает АПТ-кэша поиск libpanel вернется:

gir1.2-panelapplet-4.0 - GStreamer для панели GNOME апплет библиотека 
гном-панели-ДБГ - панели GNOME и библиотека для апплетов панели - отладочными символами
libpanel-апплет-4-0 - библиотека для панели GNOME апплеты
libpanel-апплет-4-Дэв - библиотека для панели GNOME апплеты - файлы 
libpanel-апплет-4-док - библиотеки апплеты панели GNOME - файлы документации

из которых libpanel-апплет-4-Дэв должна содержать разработку заголовков, которые вы ищете. (Примечание: выше выход по точным, то версия в Онейроидного может иметь другое имя.)

+750
BartBitcoinstack 18 апр. 2013 г., 14:46:39

Попробуйте удалить свой брелок и создание нового путем издания этой команды

судо РМ ~/.gnome2/брелоки/*.брелок

Перезагрузка.

При входе в систему появится окно прошу вас создайте новый брелок. Надеюсь, что это работает.

+715
Antrromet 11 сент. 2016 г., 9:42:02

Предупреждение: имейте в виду, что вы делаете, должно быть сделано правильно, или вы можете уничтожить других систем на ваш жесткий диск или данные на других разделах. Если вы устанавливаете весь жесткий диск и перезаписать весь диск, не беспокойтесь.

Когда вы устанавливаете, когда вы увидите этот экран:

enter image description here

Выбрать что-то другое.

Вам нужно будет создать минимум два раздела (трех, если вы хотите поменять).

Создайте один раздел для системы и ее крепление к '/'

Создать еще один раздел для домашнего каталога и его крепление к '/Дом'

Создать раздел подкачки, если он вам нужен.

Когда вам будет предложено зашифровать домашний каталог, выберите эту опцию.

Увидеть этот учебник , прежде чем начать этот процесс. Если у вас есть другая система уже установлена и вы хотите его установить рядом с ним, убедитесь, что вы резервное копирование с remastersys или просто резервное копирование файлов.

+654
user2890581 29 дек. 2017 г., 21:55:00

Солнц JDK является гораздо быстрее для многих приложений, используя расширенные графические возможности (2D и 3D), до того, что некоторые приложения вообще не использовать, используя пакеты OpenJDK. Посмотрите к примеру:

Если я скачать .версия tar.gz из SweetHome3D (включая Солнце Среда JRE 1.6.0_20), производительность отличная : перемещение внутри 3D вид-это гладкая и легко использовать, если я запустить его с Java веб-запуск (с что происходит с icedtea6-плагин пакет, который запускает его под Пакеты OpenJDK версия 6b18-1.8-4ubuntu3), 3D-вид крайне медленно, и негодными к употреблению.

http://www.sweethome3d.com/support/forum/viewthread_thread,1658;jsessionid=29F65F93678EF71A067DFEEDDC298B14

+647
Rosh 22 февр. 2011 г., 4:30:03
Dwww-это пакет, позволяющий читать онлайн-документации с веб-браузером.
+645
bbbbb 11 сент. 2011 г., 2:52:46

Это звучит почти как "Чужой" был запущен с флаг:

-я, --установить
 Автоматическая установка каждого созданного пакета, снять пакет
 файл после его установки.

Однако, из вашего вопроса не появляются, чтобы быть правдой. Разных архитектур может быть вопрос здесь. Попробуйте отладить процесс с или если это не дает ничего: --veryverbose. Если вы не можете определить проблему от этих флагов после выхода каждого в свой исходный вопрос.

Наконец, попробуйте установить ia32-библиотеки пакет в котором находится много общих 32бит общие библиотеки на вашем компьютере. Это помогает в компиляции и запуска 32-битных программ на 64-битных машинах.

+432
hiukiy 27 дек. 2017 г., 2:50:54

У меня есть некоторые проблемы. Я установил гном 3, и теперь у меня есть gedit версия 3.0.6. Я должен заменить его теперь версия 2.30.4. Какие-либо предложения?

+405
Johndeer 9 дек. 2011 г., 21:14:50

Похоже, слишком большой / раздел или не раздел /Boot

+400
daffinm 24 сент. 2013 г., 1:59:37

С помощью SystemRescueCD (на компакт-диск, а не USB), переформатирования раздела, и снова используя LiveCD с Убунту работал нормально.

+362
luki777 1 мая 2015 г., 19:10:45

Я нашел вот такое решение:

http://lovingthepenguin.blogspot.com/2011/07/fixing-ugly-qt-fonts-in-openbox-fluxbox.html

Оказывается, однако, что мне только нужно установить hintstyle и RGBA и поскольку остальные параметры такие же, как по умолчанию. Добавить следующие строки в файл ~/.Xresources (или ~/.Xdefaults и если вы запускаете X из консоли) и перезапустить х окон:

Поддержкой xft.hintstyle: hintslight
Поддержкой xft.формата RGBA: РГБ

Редактировать 2014-10-26: на Debian 7 используется различные значения по умолчанию, так что используйте эти параметры, чтобы убедиться, что шрифты выглядят хорошо:

Поддержкой xft.сглаживания: правда
Поддержкой xft.autohint: ложные
Поддержкой xft.Дои: 96
Поддержкой xft.намекая: правда
Поддержкой xft.hintstyle: hintslight
Поддержкой xft.lcdfilter: lcddefault
Поддержкой xft.формата RGBA: РГБ

Редактировать 2016-01-10: некоторые приложения, такие как хром, вместо того, чтобы использовать параметры их. Значения для поддержки xft выше соответствует следующий XML-код в ~/.шрифты.конф:

<?в XML версия="1.0"?>
<!Системе установлен пакет fontconfig "шрифты.ДТД">
<их>
 <матч целевых="шрифт">
 <режим редактирования="присвоить" имя="сглаживания">
от <bool>правда</боол>
</"правка">
</матч>

 <матч целевых="шрифт">
 <режим редактирования="присвоить" имя="autohint">
от <bool>ложные</боол>
</"правка">
</матч>

 <матч целевых="шрифт">
 <режим редактирования="присвоить" имя="ДПИ">
<двойной>96.0</двуспальная>
</"правка">
</матч>

 <матч целевых="шрифт">
 <режим редактирования="присвоить" имя="намекая">
от <bool>правда</боол>
</"правка">
</матч>

 <матч целевых="шрифт">
 <режим редактирования="присвоить" имя="hintstyle">
<константное>hintslight</константный>
</"правка">
</матч>

 <матч целевых="шрифт">
 <режим редактирования="присвоить" имя="lcdfilter">
<константное>lcddefault</константный>
</"правка">
</матч>

 <матч целевых="шрифт">
 <режим редактирования="присвоить" имя="RGBA и">
<константное>РГБ</константный>
</"правка">
</матч>
</их>

В Debian я также заметил, что, чтобы получить такой же характер формы необходимо также установить DPI до 100, а не 96*.

*https://unix.stackexchange.com/questions/165250/why-is-a-ten-point-font-smaller-in-debian-compared-to-ubuntu

+226
Udai Ramakrishnan 13 февр. 2016 г., 7:38:51

Я использую атунес, который является Java-музыкальный плеер, который также извлекает тексты из интернет-базе для большинства из моей музыки. Это чрезвычайно настроить-состоянии, что означает, что вы можете изменить вид столбец(ы) на ваш вкус, добавлять различные лирические источники, добавление/воспроизведение радиостанций и т. д..

aTunes aTunes

Тексты хранятся здесь: ~/.атунес/атунес.журнал.
Впрочем, это даже легче добавить новые тексты и редактировать старые еще (я забыл упомянуть это в первую очередь).

  • Щелкните правой кнопкой мыши на трек и выберите Редактировать тег или набора текстов автоматически во всплывающем диалоговом окне.
  • В вашем случае можно было бы изменить тег, который открывается другое диалоговое окно, где вы можете копировать/вставить ваш текст, который затем показали, как предложено в следующем скриншоте (под песню)

aTunes

Можно также запросить быстрый доступ к отдельным дорожкам, которые могут быть архивированы с помощью фильтра поиска-заявки или изменения вида вариант колонны. Как вы можете видеть на скриншоте ниже, есть несколько замечательных функций, таких как:

  • Песня
  • Альбом
  • Художник
  • Ютуб
  • Похожие
  • и еще один, которые вы можете посмотреть сами (:

aTunes<code>enter code here</code>

Графический интерфейс:

enter image description here

+223
Hitechcomputergeek 3 мая 2018 г., 8:06:42

На основе этого поста на Ubuntuforums по BkkBonanza.

Это подход с использованием Пэм и будет работать для всех неудачных попыток входа. С помощью SSH, виртуальный терминал или через обычный экран входа в систему, это не имеет значения, так как все обрабатывается Пэм в конце концов.

  1. Установить кодек ffmpeg Install ffmpeg, мы собираемся использовать это в качестве командной строки способ захвата изображения с веб-камеры. Обновление: ffmpeg не удаляются при обновлении до Ubuntu 14.04. Мы можем использовать avconv в ffmpeg С в ниже сценарий. Не нужно ничего устанавливать отдельно.

  2. Создать небольшой скрипт где-то, например, /usr/местные/Бен/grabpicture со следующим содержанием:

    #!/бин/Баш
    дата ТС=`+%s`в
    видео -Ф video4linux2 -с ВГА -я с /dev/video0 -vframes 3 /tmp/и вид-$ts.%01d.jpg
    выход 0 #главное, чтобы выйти с состояния 0
    

    Измените файл/dev/video0 с реальным видео устройства веб-камеры и выбрать путь, где фотки сохраняются - я просто выберете в/tmp. В новой версии Ubuntu использовать avconv , а не через FFmpeg (судо apt-получить установку libav-инструменты).

  3. Сделайте его исполняемым, например, команду chmod +х /usr/местные/Бен/grabpicture.

  4. Проверить его, просто назвав его: /usr/местные/Бен/grabpicture. Проверьте, если вы видите файлы, появляющиеся в /tmp/vid....jpg.

  5. Настроить pam, чтобы вызвать это на каждую неудачную попытку.

    Примечание: делайте это осторожно - если это не удается, вы не сможете получить доступ к вашей системе снова в обычном порядке.

    1. Откройте окно терминала с правами суперпользователя (судо -я) и оставить его открытым только в случае, если вы облажаетесь в следующих шагах.
    2. Откройте файл/etc/Пэм.д/общие-авт в ваш любимый редактор, например, делая gksudo команду Gedit /и т. д./Пэм.д/общие-авт. Имейте в виду для следующих шагов, что порядок строк в этом файле значим.
    3. Найдите строку ниже. По умолчанию там есть одна линия, прежде чем с pam_deny.так. На моей системе 12.04 это выглядит так:

      авт [успех=1 по умолчанию=игнор] модуля pam_unix.так nullok_secure
      
    4. В этой строке изменить успех=1 для успеха=2 , чтобы его пропустить наш скрипт на успех. Это очень важный шаг.

    5. Справа внизу есть добавить новый назвать собственно скрипт:

      авт [по умолчанию=игнор] pam_exec.поэтому вызов seteuid /usr/местные/Бен/grabpicture
      
    6. Сохраните и закройте файл. Не нужно ничего перезагружать.

  6. Проверить его.

    1. В новом терминальном окне, как обычный пользователь, попробуйте Су -л имя пользователя войти в систему в качестве другого пользователя с именем пользователя имя пользователя (изменение с фактической, конечно). Намеренно вводите неправильный пароль. Проверьте, если этот результат в новой картине.
    2. То же самое, но теперь введите правильный пароль. Регистрация Если вы зарегистрировались и не привести к картинке принимаются.
  7. Если испытания прошли успешно, то вы можете выйти из вашей де (Юнити/КДЕ/...) и вы должны увидеть то же при вводе неправильного пароля на экране входа в систему.

+142
Sandie Myers 25 янв. 2015 г., 21:26:42

У меня есть абсолютно новый Асер В3-771Г. Могу ли я использовать мой тачпад хорошо, но я не могу прокручивать его, потому что его обнаружил как PS/2 универсальные мыши:

 список сравнению с XInput 
⎡ Виртуальных ядра идентификатор указателя=2 [мастер-указатель (3)]
⎜ ↳ Виртуальных ядра XTEST идентификатор указатель=4 [раб указатель (2)]
⎜ ↳ PS/2 для мыши общий id=14 [раб указатель (2)]
⎣ Виртуальных ядра клавиатура id=3 [мастер-клавиатуры (2)]
 Виртуальный ↳ основных XTEST идентификатор клавиатура=5 [раб клавиатура (3)]
 Кнопка питания ↳ ИД=6 [раб клавиатура (3)]
 ↳ Видео автобус с id=7 [раб клавиатура (3)]
 Кнопка ↳ рулевое ИД=8 [раб клавиатура (3)]
 Кнопка ↳ спать ИД=9 [раб клавиатура (3)]
 ↳ Видео автобус с id=10 [раб клавиатура (3)]
 ↳ Формате HD веб-камера ИД=12 [раб клавиатура (3)]
 ↳ В переводе набор 2 Клавиатура id=13 [раб клавиатура (3)]
 ↳ Асер с WMI горячие клавиши ИД=15 [раб клавиатура (3)]

Видимо, мой тачпад определяется как PS/2 для мыши универсальный. Есть ли способ исправить это?

Я проверил это с 12.04, 12.10 Альфа, и с несколько ежедневных ядер магистрали, но все равно не работает.

+58
Sammie J 5 дек. 2011 г., 13:15:06

В QML, любая собственность определенными должны производить соответствующие по<свойство>изменен обратного вызова. Имея в виду, что он будет использовать первую букву собственность, а свойства selectedIndex свойство должно обеспечить onSelectedIndexChanged обратного вызова.

+50
Helias Fylactos 25 июн. 2014 г., 17:10:25

Есть ли программное обеспечение как voipgain, megavoip, poivy ? С этой программой я привык говорить на многих странах,особенно в Бангладеш по низкой стоимости, когда я использовал Windows 7.

Но сейчас я использую Ubuntu и я не могу использовать это программное обеспечение. Можете вы пожалуйста помочь мне об этих VoIP программного обеспечения. Спасибо большое.

+46
cooldude 11 дек. 2018 г., 3:09:31

Показать вопросы с тегом